FT-920 gemaakt, SB-200 kapot :-(

27 maart 2012: Voor mijn FT-920 had ik een Inrad 2.1 kHz SSB filter van een FT-1000 op de kop getikt, die wilde ik ook laten monteren maar dat bleek niet te kunnen omdat in- en uitgang én de behuizing geaard zijn. Inrad levert er voor de FT-920 weer een speciaal boardje bij (staat niet op de foto op hun site en ook nergens in de tekst beschreven), jammer, dat werkt dus niet. Heel veel verschil zal het niet maken en de LF DSP werkt ook al prima.

29 maart 2012: Set is weer binnen en wat een genot is het toch om naar te luisteren. De modulatie was erg vervormd; van één van de eindtransistoren bleek de bias erg verlopen (misschien nooit goed gestaan?). Vreemd, maar gelukkig netjes opgelost door het team van radioamateurshop.nl, bovendien snel en voor een redelijke prijs, klasse service Rob en Leo! De FT-920 luistert echt VEEL fijner dan de IC-7400.

Condities op 20m waren best goed dus eindtrap ook maar eens aangezet… FLITS… Heuh… wat nou flits? Ja hoor, eindtrap naar de filistijnen. Nog wel hoogspanning, maar geen output. Nou, die had ik beter meteen bij Rob achter kunnen laten, moet ook maar eens naar gekeken worden.

2 thoughts on “FT-920 gemaakt, SB-200 kapot :-(

  1. Hallo Pleun, ik zat hier wat te surfen om een probleem die ik hier onlangs vaststelde op de ft-920.
    Heb namelijk een tijdje de FT-920 niet gebruikt en zaterdag j.l. kreeg ik te horen dat mijn audio niet zo goed was. HEt leek alsof ik sprak met een wasknijper….Nu las ik van jouw toevallig het volgende: “Die FT-920 is na een jaar gebruik defect gegaan (hele slechte TX audio, bleek probleem met eindtrap). Ondanks dat ie weer perfect is gerepareerd en opnieuw afgeregeld via radioamateurshop.nl (Leo), beter dan nieuw af fabriek, heeft me het wel aan het denken gezet. Dat soort gezeur had ik geen zin in” Mijn vraag nu had jij bij die vervorming je volle vermogen nog? Ik heb alles inzake aduio serieus terug gedraaid en het is beter maar welismaar nog niet dat wat ik wil. Bij 50 watt is het probleem er bijna niet bij hoger vermogen 100w komt die vervorming er lichtjes terug door. De mic gain staat slechts op 20% ( 08u00) en in settings 61 en 62 geloof ik sta ik op 50. Is dit een gelijkaardig geval geweest bij jou? Welke kosten maak je hiervoor om hem opnieuw ok te krijgen? mvg Gino

    • Hallo Gino, ik werkte op dat moment vrij regematig met een SB201 eindtrap die ik met 25 – 30 Watt instuurde. Ik weet dus niet meer of er nog 100W uitkwam, ik dacht eigenlijk van wel. Ik zou gewoon even contact opnemen met Leo Duursma (PA0LMD) van radioamateurshop.nl. Het kan van alles zijn, beter om de set even door te laten meten en af te laten regelen. De reparatieprijzen bij Leo zijn heel schappelijk en hij is een zeer kundig reparateur.

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit / Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit / Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit / Bijwerken )

Google+ photo

Je reageert onder je Google+ account. Log uit / Bijwerken )

Verbinden met %s